[Inx] [Inx-devel] Documentation etc. and recent happenings...

Andre Mangan andrem at internode.on.net
Sun Jul 13 16:29:00 PDT 2008

On Sun, 2008-07-13 at 20:23 +1000, Peter Garrett wrote:
> Hello,
> I am starting to make some docs for those who might become interested
> in helping with INX development. So far all I've done is an incomplete
> overview, which is not yet "linked" on the site but is viewable at
> http://inx.maincontent.net/doc/doc.html
> It is really just a beginning, "off the top of my head"...
> So...
> Suggestions as to what should be included in a better and more complete
> version of the "docs" would be appreciated. 

So the targets are those interested in developing INX further ... is
that possible?

Currently, the overview is not for the novice Linux user who wants to
learn about the command line.  Should there be two overviews with one of
these being less "technical" or is the Introduction on the main INX menu

> Second:
> Thanks to Fiona Mangan for the artwork of an INX disc label!
> You can view it at
> http://inx.maincontent.net/download.html

I can't see the sticky side of the label ;-)

> Third:
> Some of you participated in the "test" run of the Bittorrent tracker.
> It sort of fell over, for a variety of reasons. First, I was originally
> using Azureus, then attempted to change to "bttrack" so that I could
> run the tracker on my secondary box in GNU screen. This failed. While I
> *think*  that I used the right syntax etc., several attempts to make
> bttrack do its thing went unrewarded.
> After a certain amount of hair pulling, interspersed with colourful
> language concerning both Java and the latest Ubuntu versions of Azureus,
> I installed the most recent upstream version from Sourceforge
> (Azureus is now known as "Vuze", and is a shock on first meeting) 
> The new interface is... insulting, so I reinstated the so-called
> "Classic" interface, and set it up on the "secondary" machine to run
> with "tightvnc" on display :1 . Thus I can view it or connect to it
> without needing to run, for example, Gnome as a logged in user on
> that box. This seems to have "worked"... I also have the html web ui
> running.
> *Cough* ... I live in hope...
> Can any of you reach
> http://interlink.dynalias.org:60003/            ?
> You should see the Azureus tracker web interface. In theory clicking on
> the file name should get you a .torrent file. I am the only seed...
> Obviously, delete or move any existing INX .torrent files before
> attempting to join the... umm...  "swarm", since the port number and
> hash are not the same as before. Don't bother re-downloading the
> complete iso - just please report whether the tracker is working, then
> stop your torrent (assuming that it starts of course).
> If this is actually working, we possibly have a basis for running the
> torrent for a wider audience...
> Reactions, results and suggestions, please :)

Yes that worked albeit a little slower, 45 rather than 51 KB/s.  Slow to
start and displayed the same error message as previous attempt.


-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part
URL: <http://lists.inx.maincontent.net/pipermail/inx-inx.maincontent.net/attachments/20080714/39b6787c/attachment-0002.pgp>

More information about the Inx mailing list